Nouveau forum, nouveau serveur et bugs.

Le forum pour discuter de tout ce qui touche à la truffe en général.

Modérateurs : galistruffe, phil, uncinat55, jacques 37

bion
Membre
Messages : 4196
Inscription : 10 févr. 2013 20:21
Localisation : Bouches du Rhône

Re: Nouveau forum, nouveau serveur et bugs.

Message par bion » 25 janv. 2019 07:35

Désolé Bernard, cela m'est arrivé, et je ne me rappelle plus exactement la manip à faire.....

Par contre, pour ne pas que cela se reproduise, tu peux changer les paramètres, et choisir "effacer les messages les plus anciens".

Michel.
Avatar de l’utilisateur
bernard
Membre
Messages : 4874
Inscription : 08 déc. 2008 09:59
Localisation : Haut-Rhin Alsace

Re: Nouveau forum, nouveau serveur et bugs.

Message par bernard » 25 janv. 2019 09:49

Il me reste 42 messages, le blocage annoncé et connu est à 49. Mais depuis hier les nouveaux ne sont pas encore affichés.
Dans la vie tout n'est qu'une histoire de dosage , encore faut-il avoir le courage d'oser doser !
bion
Membre
Messages : 4196
Inscription : 10 févr. 2013 20:21
Localisation : Bouches du Rhône

Re: Nouveau forum, nouveau serveur et bugs.

Message par bion » 25 janv. 2019 10:23

Euréka :idea:

Après avoir supprimé les messages pour faire de la place, il y a un lien dans le texte, sous l'onglet "nouveau message privé".
Il faut cliquer sur "Rendre disponible tous les messages en liste d'attente...".
La couleur du texte est légèrement différente.

Les nouveaux messages apparaitront alors dans la boite de réception.

Michel.
Avatar de l’utilisateur
bernard
Membre
Messages : 4874
Inscription : 08 déc. 2008 09:59
Localisation : Haut-Rhin Alsace

Re: Nouveau forum, nouveau serveur et bugs.

Message par bernard » 25 janv. 2019 10:39

Merci Michel, simple quand on sait....
Dans la vie tout n'est qu'une histoire de dosage , encore faut-il avoir le courage d'oser doser !
jean-jacques
Membre
Messages : 1273
Inscription : 29 août 2007 08:03
Localisation : ouest 04

Re: Nouveau forum, nouveau serveur et bugs.

Message par jean-jacques » 25 janv. 2019 12:06

bion a écrit :
25 janv. 2019 10:23
Euréka :idea:

Après avoir supprimé les messages pour faire de la place, il y a un lien dans le texte, sous l'onglet "nouveau message privé".
Il faut cliquer sur "Rendre disponible tous les messages en liste d'attente...".
La couleur du texte est légèrement différente.

Les nouveaux messages apparaitront alors dans la boite de réception.

Michel.
Bonjour
j'ai aussi un message que je n'arrive pas a voir
faut il supprimer tous les messages pour voir cette information ?
merci d'avance
salutations
bion
Membre
Messages : 4196
Inscription : 10 févr. 2013 20:21
Localisation : Bouches du Rhône

Re: Nouveau forum, nouveau serveur et bugs.

Message par bion » 25 janv. 2019 12:12

Non, seulement autant de messages qu'il y a de messages en attente.

Michel.
Avatar de l’utilisateur
pancho
Membre
Messages : 3932
Inscription : 07 févr. 2010 21:04

Re: Nouveau forum, nouveau serveur et bugs.

Message par pancho » 29 janv. 2019 19:24

bonsoir Fred ,Clovis ne peut se connecter ,essais de faire ton possible ,merci pour lui .
pancho
Avatar de l’utilisateur
melano
Site Admin
Messages : 15715
Inscription : 03 janv. 2007 22:50
Localisation : Périgord noir

Re: Nouveau forum, nouveau serveur et bugs.

Message par melano » 29 janv. 2019 20:28

C'est quoi son problème ? S'il a perdu son mot de passe, il y a une procédure automatique de récupération d'un nouveau mot de passe.

Il clique sur le bouton et il reçoit quelques secondes après un nouveau mot de passe avec lequel il pourra se connecter.

Pour se connecter, il faut qu'il mette son pseudo dans le nom d'utilisateur et pas son adresse mail.

Si c'est que chose, qu'il le fasse savoir.

Fred
Avatar de l’utilisateur
pancho
Membre
Messages : 3932
Inscription : 07 févr. 2010 21:04

Re: Nouveau forum, nouveau serveur et bugs.

Message par pancho » 29 janv. 2019 20:31

Ok fred ,je le vois demain ,merci .
pancho
clovis
Membre
Messages : 687
Inscription : 23 oct. 2016 07:54
Localisation : gard

Re: Nouveau forum, nouveau serveur et bugs.

Message par clovis » 30 janv. 2019 08:15

bonjour fred je suis enfin arrivé a me reconnecter , cela s'est produit car j'ai effacé l'historique de l'ordi pour le nettoyer , et le forum ne reconnaissait plus mon mot de passe . j'ai effectué la procédure habituelle a maintes reprises , sans résultats hier , et ce matin après deux ou trois tentatives le nouveau mot de passe également donné par le forum était vraiment plus allégé 9 caractères au lieu de 38 . puis je le conserver , ou dois je le changer impérativement bon allez bonne journée j-j
l'homme jeune va beaucoup plus vite que l'homme agé, mais l'homme agé connait le chemin !
Avatar de l’utilisateur
melano
Site Admin
Messages : 15715
Inscription : 03 janv. 2007 22:50
Localisation : Périgord noir

Re: Nouveau forum, nouveau serveur et bugs.

Message par melano » 30 janv. 2019 08:17

C'est toi qui voit. Tu peux le garder ou le changer pour un plus facile à retenir. De toute façon nous n'en avons pas connaissance.

Fred
Avatar de l’utilisateur
OLIVE81
Membre
Messages : 3279
Inscription : 02 oct. 2013 19:10
Localisation : Sud du Tarn - 81

Re: Nouveau forum, nouveau serveur et bugs.

Message par OLIVE81 » 04 févr. 2019 15:58

Bonjour,

J'ai remarqué quand je recherche le forum sur Google (oui je sais je l'ai pas mis dans mes favoris :oops: )

Au lieu de retrouver l'intitulé "grosses truffes, la passion de la truffe ....." comme d'hab, maintenant il y a marqué depuis quelques jours "raccourci truffe"
M. Recherche.jpg
M. Recherche.jpg (105.52 Kio) Consulté 598 fois
C'est un détail... mais bon je l'ai relevé alors autant le signaler :mrgreen:

Olive
Point n'est besoin d'espérer pour entreprendre ni de réussir pour persévérer.
Avatar de l’utilisateur
melano
Site Admin
Messages : 15715
Inscription : 03 janv. 2007 22:50
Localisation : Périgord noir

Re: Nouveau forum, nouveau serveur et bugs.

Message par melano » 04 févr. 2019 16:44

Merci. Pascal est abonné à ce post, il aura sans doute une réponse.

Fred
Avatar de l’utilisateur
melano
Site Admin
Messages : 15715
Inscription : 03 janv. 2007 22:50
Localisation : Périgord noir

Re: Nouveau forum, nouveau serveur et bugs.

Message par melano » 04 févr. 2019 19:18

Le problème est fixé. Il faut juste que ça monte au cerveau de M Google. Cela peut prendre quelques jours.

Fred
Avatar de l’utilisateur
Mékilékon
Membre
Messages : 73
Inscription : 10 févr. 2019 11:54

Re: Nouveau forum, nouveau serveur et bugs.

Message par Mékilékon » 15 févr. 2019 11:15

Je ne connais pas cette version de PhpBB mais je suppose qu'elle contient un module de notification par courriel en cas de nouveau message dans un sujet suivi, comme c'est le cas dans toutes celles que je connais.

Je suppose que ce module n'a pas été activé dans le panneau Admin puisqu'il n'y a pas de case à cocher "suivre ce sujet" en bas de page.

J'observe aussi que tous les messages sont lus par défaut, ce qui n'est pas très judicieux à mon avis. C'est à l'utilisateur de faire une RAZ de temps en temps s'il ignore certains sujets mais ensuite, les nouveaux messages devraient être signalés par défaut.

Enfin, à l'occasion, je peux donner un coup de main puisque je suis informaticien retraité spécialiste des serveurs Apache sous Linux (Distris Red Hat, Debian...) et du codage de sites Internet (Php, JavaScript, HTML...)
Thierry

Sauvez un arbre : mangez un bûcheron ! :mrgreen:

Professeur Choron Spirit
Répondre